We lost password of Github project


We lost password for GitHub - jenkinsci/netsparker-cloud-scan-plugin: Allows users to start security scans via Netsparker Enterprise project so we can’t deploy.
How can we start password reset process ?


Reset your Jenkins account password through https://accounts.jenkins.io or https://beta.accounts.jenkins.io

If that doesn’t work, reply here and we’ll help with further details

I reset but I think email sent to an email who left the company. I asked all of my colleagues but no one received an email from Jenkins. Can you help me?

I’ve sent an email message to the address registered for the netsparker account. I’d prefer to receive a reply from that email address to confirm the approval to reset the password.

Could you also create an account for yourself on accounts.jenkins.io so that there can be more than one maintainer assigned to the plugin?

Thanks Mark,
I created an account and I’m looking for someone who received your email in the company.

I think it is OK to tell you that the email account is support@netsparker.com. The email that I sent came from my personal email account and copied two other members of the Jenkins infrastructure team.

Hi Mark,

Thanks alot for email account. I reset password for Netsparker account, it solved.
We have same problem with our another repository GitHub - jenkinsci/acunetix-360-scan-plugin: Allows users to start security scans via Acunetix 360, I reset password for Acunetix360 but we didn’t receive email to support@acunetix.com, I think registered email address is different.
Can you help me for that too?

Email address for that account is product@acunetix.com

to be clear, mark’s talking about the Jenkins accounts (accounts.jenkins.io), in the original post, you talked about github and github accounts. We can’t give you access to github accounts, that’s a github issue, but we can (as mark is doing) manage jenkins ldap accounts for publishing/issue creating/etc.

Let me explain why I’m trying to find these accounts passwords.
Currently we can’t push anything to these repositories, we receive 401 Unauthorized error code when we try to publish something via mvn commands.
Am I on the right way?

Yes, you’re on the correct path. When you can run mvn deploy successfully, you’ll know you’ve succeeded. The new password will need to be inserted into your maven configuration. Instructions for that process are at

Do we need to get authorization to deploy that repositories ?

Snapshot deployment is available to everyone with an account, so that basically just checks that your credentials are correct.

1 Like

Thanks a lot, everything solved.

1 Like