Make plugin available for lower jenkins versions

I have created a plugin when i am trying to publish it in Jenkins it is saying the plugin is supported for Jenkins 2.387 or above. I need to know is there a way to deploy the plugin for lower versions of Jenkins

When it is your plugin: change the Jenkins version in your pom.xml accordingly and cut a new release.

I have tried changing the version in pom.xml but I am getting an error while building the hpi file saying, " This version of maven-hpi-plugin requires Jenkins 2.361 or later." I wanted to make my plugin available for 2.213. I have uploaded the screenshot of the error for the reference.

You cannot use a new parent pom with an ancient Jenkins version. Why do you want to use a non-supported Jenkins version? We are even removing support for 2.387 right now. Do not do that, you should better upgrade your Jenkins server.