'Suspended': trigger is not enabled

I am facing an issue while running the pipeline,below is the error message ,can u please check ,and suggest why this error occurs.and solution for this .

Response Code: HTTP/1.1 400 Bad Request
Response:
{“error”:{“code”:“WorkflowTriggerIsNotEnabled”,“message”:“Could not execute workflow ‘07bc3cec-4892-453b-8fdf-8740ccadab28’ trigger ‘manual’ with state ‘Suspended’: trigger is not enabled.”}}

What url is throwing this error? What does your job look like? what plugins are you using? what version of jenkins?

I can’t find any indication that jenkins (google, github) has any relation to that error message at all, so I’m not sure how we can help.

1 Like