Hi , I am getting the below warning message in my Jenkins home page. Please help to resolve that warnings.
Jenkins 2.375.1 core and libraries
Multiple security vulnerabilities in Jenkins 2.393 and earlier, LTS 2.375.3 and earlier
A fix for this issue is available. Go to the plugin manager to update the plugin.
and? This isn’t a question. It’s just a statement.
2.375.1 is not the latest version of the 2.375 line.
You linked the security advisory containing the steps what to do. I recommend taking a look at it.
The security advisory notes how to mitigate the warnings.
Gotcha. Need to follow below.
- Jenkins weekly should be updated to version 2.394
- Jenkins LTS should be updated to version 2.375.4 or 2.387.1
update-center2 should be updated to version 3.15
Btw I dont see the version more than 2.375.3 . Wondering how to upgrade to Jenkins LTS should be updated to version 2.375.4 or 2.387.1 as these are the fixes.