Facing Problem in Installing Jenkins Again

Hello Team,
Greetings of the Day!!!

Hope you have a great day ahead!!!

I wanted to share few details about Jenkins that many people are facing same Privilege error.
I have installed Jenkins & then uninstalled it no problem occurred on first time.
I have tried to install Jenkins second time & it gives me No Privilege Error.

Solution, I have performed based on different blogs:

  1. Uninstalled Jenkins from Control Panel > Uninstall Programs.
  2. Cleared all cache files.
  3. Removed Jenkins folder from Appdata as well as Program Files.
  4. There was one strange thing after uninstalling also it shows Jenkins into Service which I have removed using CMD sc delete “Jenkins”.
  5. In Regedit HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall checked this path but Jenkins folder was not available.
  6. Removed System Environment Path of Jenkins.
  7. Executed Anything software to completely remove Jenkins files, it has detected 10-12 files & deleted it.

After this much effort none of the above method worked so, I have created a Windows10 sandbox & try to install Jenkins into it & it was installed successfully but I have to work on my production system & in that only this installation problem occurs.

Every time there was one common thing which is happening is that It takes custom installation path which was given by me when I have installed it first time. I have checked multiple time in Environment Variable, but it was already removed.

Thank you in advance for any Support or Suggestion :slight_smile:
Looking forward for your valuable input.

Niral Dave.


Can you file a bug at https://issues.jenkins.io?

Namaskar / Hello @slide_o_mix ,
Greetings of the day!!!

Thanks for your suggestion. I have logged the ticket in JIRA Portal.

Niral Dave.