Access Denied: admin is missing the Overall/Read permission

Hello everyone,
when I log into Jenkins, I immediately get an error message “Access denied(admin is missing the Overall/Read permission)” and as a result I can no longer operate my Jenkins.
[See screenshot]

how to fix that?
please let me know, what needs to be done in order to get the access again to my Jenkins.
Thank you in advance.

You obviously removed the Administer permission for this user.
Check the file $JENKINS_HOME\config.xml
There you should see the permissions normally. Depending on which authorization strategy you use (matrix or role-strategy) the format looks different.
You can then stop your Jenkins, fix the permissions in the file and then restart Jenkins

1 Like

Hello Markus,
i have now access to my Jenkins.
Many thanks for your help.

Am seeing same error, while using AD group, let me know the solution

I am getting the same error while using AD Group. Please let me know the solution to this.

Hey Markus, please tell me what I need to change in $JENKINS_HOME\config.xml ?