Why Categories created with the Jenkins file cannot be displayed in Jenkins UI

I created multi-job on Jenkins and pipeline build with Jenkinsfile. But I can’t show it in Jenkins.It was shown before and suddenly it stopped showing;

Hi there,

“it doesn’t work” is always hard to remote debug. Try to always include these 3 things.

  1. what did you try? (Code samples, command lines, screenshots, videos, etc)
  2. what did happen? (Error messages, description, outputs, stuff)
  3. what did you expect to happen?

Otherwise, it’s hard for us to get into your context and you’ll have to have someone who is exactly knowledgeable come along.

In this case, you say that you created a “multi-job”, but that is a deprecated job type. Was it really a “multi-job” or is it a Pipeline job? If it is a Pipeline job, what is the Pipeline script that defines the job?

You didn’t tell us the version of Jenkins you are using or the details of the job definition.

You didn’t tell us what might have changed between the time when it was working and the time that it started failing.

My Jenkins version is Jenkins 2.346.3. And My job type is multi-job.
I solved my problem. Categories can’t show when I click build with parameters. I approved scripts on the In-process script approval plugin and the problem was solved.
Thank u