Issues with RPM repository (stable) since 2.361.1 LTS


I am trying to update my Jenkins instances using RPM. I am following the instructions for RHEL, but it does not work anymore (details below). My assumtion is, that something broke when providing 2.361.1.

Usually, I am using Nexus RM as proxy for the jenkins repository. Since I didn’t see the new version there, I tried to use the repository directly (as described in the instructions). But I fail immetiately. Using “yum repolist” I get the following errors: [Errno 14] HTTP Error 503 - Service Unavailable
Trying other mirror.”

When I follow the http/301 messages by hand, I am landing on the URL Redhat Jenkins Packages. My assumption is that either the repodata is missing on that page, or there is some misconfiguration in the redirection directives (HTTP/301).

Apart from the obvious question (what could have been configured wrong on my side?), I would also like to ask, if this is the correct place to report (suspected) errors?

Best regards,

…and while I write this message - the problem already is solved.

Thank you!

Solved by? Did it fix itself? Did you switch to HTTPS?

It appears, that this hasn’t been a local issue, and while I have been troubleshooting and then writing this topic, the Jenkins-infrastructure team has solved the problem.