# Unable to start Jenkins on Unix

**URL:** <https://community.jenkins.io/t/unable-to-start-jenkins-on-unix/23870>\
**Category:** Ask a question\
**Created:** [November 25, 2024, 9:59am UTC](https://community.jenkins.io/t/unable-to-start-jenkins-on-unix/23870 "2024-11-25T09:59:51Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![ashishbi](https://avatars.discourse-cdn.com/v4/letter/a/848f3c/32.png) [@ashishbi](https://community.jenkins.io/u/ashishbi)\
**Post date:** [November 25, 2024, 9:59am UTC](https://community.jenkins.io/t/unable-to-start-jenkins-on-unix/23870/1 "2024-11-25T09:59:51Z")

</div>

Post restart of Jenkins hosted server, Jenkins services are unable to come up and throwing below error -

Job for jenkins.service failed because a timeout was exceeded. See “systemctl status jenkins.service” and “journalctl -xe” for details.

I am running it on

SUSE Linux Enterprise Server 12 (x86\_64) 12.5

---

<div class="post-metadata">

**Author:** ![bpedersen2](https://dub1.discourse-cdn.com/flex013/user_avatar/community.jenkins.io/bpedersen2/32/367_2.png) [@bpedersen2](https://community.jenkins.io/u/bpedersen2)\
**Post date:** [November 25, 2024, 11:05am UTC](https://community.jenkins.io/t/unable-to-start-jenkins-on-unix/23870/2 "2024-11-25T11:05:13Z")

</div>

And what do the mentioned commands show? Without that info it is hard to guess what is not working in your environment…

---

<div class="post-metadata">

**Author:** ![ashishbi](https://avatars.discourse-cdn.com/v4/letter/a/848f3c/32.png) [@ashishbi](https://community.jenkins.io/u/ashishbi)\
**Post date:** [November 27, 2024, 6:47am UTC](https://community.jenkins.io/t/unable-to-start-jenkins-on-unix/23870/4 "2024-11-27T06:47:14Z")

</div>

Hello,

Please find terminal output of following command -

free -g  
total used free shared buffers cached  
Mem: 15 6 9 0 0 5  
-/+ buffers/cache: 0 14  
Swap: 15 0 15

systemctl restart jenkins.service

Job for jenkins.service failed because a timeout was exceeded. See “systemctl status jenkins.service” and “journalctl -xe” for details.

systemctl status jenkins.service

● jenkins.service - Jenkins Continuous Integration Server  
Loaded: loaded (/usr/lib/systemd/system/jenkins.service; disabled; vendor preset: disabled)  
Active: failed (Result: start-limit) since Wed 2024-11-27 11:36:43 IST; 7min ago  
Process: 22789 ExecStart=/usr/bin/jenkins (code=killed, signal=TERM)  
Main PID: 22789 (code=killed, signal=TERM)

Nov 27 11:36:43 jenkins-bdc-01 systemd[1]: Failed to start Jenkins Continuous Integration Server.  
Nov 27 11:36:43 jenkins-bdc-01 systemd[1]: jenkins.service: Unit entered failed state.  
Nov 27 11:36:43 jenkins-bdc-01 systemd[1]: jenkins.service: Failed with result ‘timeout’.  
Nov 27 11:36:43 jenkins-bdc-01 systemd[1]: jenkins.service: Service RestartSec=100ms expired, scheduling restart.  
Nov 27 11:36:43 jenkins-bdc-01 systemd[1]: Stopped Jenkins Continuous Integration Server.  
Nov 27 11:36:43 jenkins-bdc-01 systemd[1]: jenkins.service: Start request repeated too quickly.  
Nov 27 11:36:43 jenkins-bdc-01 systemd[1]: Failed to start Jenkins Continuous Integration Server.  
Nov 27 11:36:43 jenkins-bdc-01 systemd[1]: jenkins.service: Unit entered failed state.  
Nov 27 11:36:43 jenkins-bdc-01 systemd[1]: jenkins.service: Failed with result ‘start-limit’.
