# SSL issue in jenkins

**URL:** <https://community.jenkins.io/t/ssl-issue-in-jenkins/20951>\
**Category:** Community\
**Created:** [September 29, 2024, 1:34am UTC](https://community.jenkins.io/t/ssl-issue-in-jenkins/20951 "2024-09-29T01:34:31Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![Nihi](https://avatars.discourse-cdn.com/v4/letter/n/977dab/32.png) [@Nihi](https://community.jenkins.io/u/Nihi)\
**Post date:** [September 29, 2024, 1:34am UTC](https://community.jenkins.io/t/ssl-issue-in-jenkins/20951/1 "2024-09-29T01:34:31Z")

</div>

Facing below issue in Jenkins pipeline.

(Caused by SSLError(SSLCertVerificationError(1, ‘[SSL: CERTIFICATE\_VERIFY\_FAILED] certificate verify failed: self-signed certificate in certificate chain (\_ssl.c:1000)’)))

---

<div class="post-metadata">

**Author:** ![poddingue](https://dub1.discourse-cdn.com/flex013/user_avatar/community.jenkins.io/poddingue/32/985_2.png) [@poddingue](https://community.jenkins.io/u/poddingue)\
**Post date:** [September 30, 2024, 8:27am UTC](https://community.jenkins.io/t/ssl-issue-in-jenkins/20951/2 "2024-09-30T08:27:59Z")

</div>

Hello and welcome to this community, @Nihi, 👋

Based on the log, the error you’re encountering may be caused by SSL certificate verification failing because of a self-signed certificate in the certificate chain. 🤔

To resolve this issue in a Jenkins pipeline, you could configure Jenkins to trust the self-signed certificate.
