# Newly installed Jenkins 2.387 with java-11, jenkins service failed to start

**URL:** <https://community.jenkins.io/t/newly-installed-jenkins-2-387-with-java-11-jenkins-service-failed-to-start/7357>\
**Category:** Ask a question\
**Created:** [May 12, 2023, 10:19pm UTC](https://community.jenkins.io/t/newly-installed-jenkins-2-387-with-java-11-jenkins-service-failed-to-start/7357 "2023-05-12T22:19:41Z")\
**Posts on this page:** 20\
**Page:** 1

<div class="post-metadata">

**Author:** ![hollychen](https://avatars.discourse-cdn.com/v4/letter/h/a5b964/32.png) [@hollychen](https://community.jenkins.io/u/hollychen)\
**Post date:** [May 12, 2023, 10:19pm UTC](https://community.jenkins.io/t/newly-installed-jenkins-2-387-with-java-11-jenkins-service-failed-to-start/7357/1 "2023-05-12T22:19:41Z")

</div>

need help: environment Redhat 8

1. Installed java-11-openjdk-11.0.19.0.7-1.el7\_9.x86\_64 with “sudo yum install fontconfig java-11-openjdk”;
2. Installed jenkins 2.387.3-1.1, set up JAVA\_HOME,3. failed to start,
3. no log found.
4. error mesage as:  
:/usr/lib/jenkins\>sudo systemctl enable jenkins  
Created symlink from /etc/systemd/system/multi-user.target.wants/jenkins.service to /usr/lib/systemd/system/jenkins.service.  
/home/oraamp\>sudo service jenkins start  
Starting jenkins (via systemctl): Job for jenkins.service failed because the control process exited with error code. See “systemctl status jenkins.service” and “journalctl -xe” for details.

Thanks, in advance.

Holly

---

<div class="post-metadata">

**Author:** ![slide\_o\_mix](https://dub1.discourse-cdn.com/flex013/user_avatar/community.jenkins.io/slide_o_mix/32/20977_2.png) [@slide\_o\_mix](https://community.jenkins.io/u/slide_o_mix)\
**Post date:** [May 12, 2023, 10:25pm UTC](https://community.jenkins.io/t/newly-installed-jenkins-2-387-with-java-11-jenkins-service-failed-to-start/7357/2 "2023-05-12T22:25:56Z")

</div>

You’ll want to run one of the two commands mentioned in the error message to see the logs. The last line of the error message shows the two commands.

---

<div class="post-metadata">

**Author:** ![hollychen](https://avatars.discourse-cdn.com/v4/letter/h/a5b964/32.png) [@hollychen](https://community.jenkins.io/u/hollychen)\
**Post date:** [May 12, 2023, 10:49pm UTC](https://community.jenkins.io/t/newly-installed-jenkins-2-387-with-java-11-jenkins-service-failed-to-start/7357/3 "2023-05-12T22:49:48Z")

</div>

Thank you for the reply.  
when check error message:  
:/var/log\>systemctl status jenkins.service  
● jenkins.service - Jenkins Continuous Integration Server  
Loaded: loaded (/usr/lib/systemd/system/jenkins.service; enabled; vendor preset: disabled)  
Active: failed (Result: start-limit) since Fri 2023-05-12 14:26:07 PDT; 1h 21min ago  
Process: 19077 ExecStart=/usr/bin/jenkins (code=exited, status=1/FAILURE)  
Main PID: 19077 (code=exited, status=1/FAILURE)

May 12 14:26:06 mcdasatest07 systemd[1]: jenkins.service: main process exited, code=exited, status=1/FAILURE  
May 12 14:26:06 mcdasatest07 systemd[1]: Failed to start Jenkins Continuous Integration Server.  
May 12 14:26:06 mcdasatest07 systemd[1]: Unit jenkins.service entered failed state.  
May 12 14:26:06 mcdasatest07 systemd[1]: jenkins.service failed.  
May 12 14:26:07 mcdasatest07 systemd[1]: jenkins.service holdoff time over, scheduling restart.  
May 12 14:26:07 mcdasatest07 systemd[1]: Stopped Jenkins Continuous Integration Server.  
May 12 14:26:07 mcdasatest07 systemd[1]: start request repeated too quickly for jenkins.service  
May 12 14:26:07 mcdasatest07 systemd[1]: Failed to start Jenkins Continuous Integration Server.  
May 12 14:26:07 mcdasatest07 systemd[1]: Unit jenkins.service entered failed state.  
May 12 14:26:07 mcdasatest07 systemd[1]: jenkins.service failed.

when run: journalctl -xe  
Unit redcloak.service has begun starting up.  
May 12 15:41:17 mcdasatest07 systemd[1]: redcloak.service: control process exited, code=exited status=127  
May 12 15:41:17 mcdasatest07 sh[16705]: /bin/sh: /opt/secureworks/redcloak/bin/redcloak\_start.sh: No such file or directory  
May 12 15:41:17 mcdasatest07 systemd[1]: Failed to start Redcloak Security monitoring service.  
– Subject: Unit redcloak.service has failed

---

<div class="post-metadata">

**Author:** ![hollychen](https://avatars.discourse-cdn.com/v4/letter/h/a5b964/32.png) [@hollychen](https://community.jenkins.io/u/hollychen)\
**Post date:** [May 12, 2023, 10:50pm UTC](https://community.jenkins.io/t/newly-installed-jenkins-2-387-with-java-11-jenkins-service-failed-to-start/7357/4 "2023-05-12T22:50:46Z")

</div>

checked, there is no content under /opt/secureworks/redcloak/

---

<div class="post-metadata">

**Author:** ![hollychen](https://avatars.discourse-cdn.com/v4/letter/h/a5b964/32.png) [@hollychen](https://community.jenkins.io/u/hollychen)\
**Post date:** [May 12, 2023, 10:53pm UTC](https://community.jenkins.io/t/newly-installed-jenkins-2-387-with-java-11-jenkins-service-failed-to-start/7357/5 "2023-05-12T22:53:45Z")

</div>

My installation command followed:

sudo wget -O /etc/yum.repos.d/jenkins.repo [https://pkg.jenkins.io/redhat-stable/jenkins.repo](https://pkg.jenkins.io/redhat-stable/jenkins.repo)  
sudo rpm --import [https://pkg.jenkins.io/redhat-stable/jenkins.io-2023.key](https://pkg.jenkins.io/redhat-stable/jenkins.io-2023.key)  
sudo yum install fontconfig java-11-openjdk.  
sudo yum install jenkins

Thank you.

Holly

---

<div class="post-metadata">

**Author:** ![hollychen](https://avatars.discourse-cdn.com/v4/letter/h/a5b964/32.png) [@hollychen](https://community.jenkins.io/u/hollychen)\
**Post date:** [May 12, 2023, 10:56pm UTC](https://community.jenkins.io/t/newly-installed-jenkins-2-387-with-java-11-jenkins-service-failed-to-start/7357/7 "2023-05-12T22:56:32Z")

</div>

Is this log location?  
:/var/log\>cd jenkins  
:/var/log/jenkins\>ls -ltr  
total 0

---

<div class="post-metadata">

**Author:** ![slide\_o\_mix](https://dub1.discourse-cdn.com/flex013/user_avatar/community.jenkins.io/slide_o_mix/32/20977_2.png) [@slide\_o\_mix](https://community.jenkins.io/u/slide_o_mix)\
**Post date:** [May 12, 2023, 11:58pm UTC](https://community.jenkins.io/t/newly-installed-jenkins-2-387-with-java-11-jenkins-service-failed-to-start/7357/8 "2023-05-12T23:58:31Z")

</div>

Can you try the journalctl command and add -u jenkins?

---

<div class="post-metadata">

**Author:** ![hollychen](https://avatars.discourse-cdn.com/v4/letter/h/a5b964/32.png) [@hollychen](https://community.jenkins.io/u/hollychen)\
**Post date:** [May 13, 2023, 12:13am UTC](https://community.jenkins.io/t/newly-installed-jenkins-2-387-with-java-11-jenkins-service-failed-to-start/7357/9 "2023-05-13T00:13:15Z")

</div>

> journalctl -u jenkins  
> – Logs begin at Sat 2023-04-08 07:03:02 PDT, end at Fri 2023-05-12 17:11:44 PDT. –  
> May 03 16:04:48 mcdasatest07 systemd[1]: Starting Jenkins Continuous Integration Server…  
> May 03 16:04:48 mcdasatest07 systemd[1]: jenkins.service: main process exited, code=exited, status=1/FAILURE  
> May 03 16:04:48 mcdasatest07 systemd[1]: Failed to start Jenkins Continuous Integration Server.  
> May 03 16:04:48 mcdasatest07 systemd[1]: Unit jenkins.service entered failed state.  
> May 03 16:04:48 mcdasatest07 systemd[1]: jenkins.service failed.  
> May 03 16:04:49 mcdasatest07 systemd[1]: jenkins.service holdoff time over, scheduling restart.  
> May 03 16:04:49 mcdasatest07 systemd[1]: Stopped Jenkins Continuous Integration Server.

---

<div class="post-metadata">

**Author:** ![slide\_o\_mix](https://dub1.discourse-cdn.com/flex013/user_avatar/community.jenkins.io/slide_o_mix/32/20977_2.png) [@slide\_o\_mix](https://community.jenkins.io/u/slide_o_mix)\
**Post date:** [May 13, 2023, 1:12am UTC](https://community.jenkins.io/t/newly-installed-jenkins-2-387-with-java-11-jenkins-service-failed-to-start/7357/10 "2023-05-13T01:12:42Z")

</div>

Hmmm, that didn’t help much at all. Do you have another Java installed on the machine already that might be set as the default? Can you look at the overrides file using the commands detailed here ([Managing systemd services](https://www.jenkins.io/doc/book/system-administration/systemd-services/)) to see if the path to Java is being overridden to a Java 8 install?

---

<div class="post-metadata">

**Author:** ![halkeye](https://dub1.discourse-cdn.com/flex013/user_avatar/community.jenkins.io/halkeye/32/8_2.png) [@halkeye](https://community.jenkins.io/u/halkeye)\
**Post date:** [May 13, 2023, 2:00pm UTC](https://community.jenkins.io/t/newly-installed-jenkins-2-387-with-java-11-jenkins-service-failed-to-start/7357/11 "2023-05-13T14:00:45Z")

</div>

How did you setup JAVA\_HOME? I don’t think systems reads from anywhere but the systemd service files.

---

<div class="post-metadata">

**Author:** ![hollychen](https://avatars.discourse-cdn.com/v4/letter/h/a5b964/32.png) [@hollychen](https://community.jenkins.io/u/hollychen)\
**Post date:** [May 16, 2023, 6:52pm UTC](https://community.jenkins.io/t/newly-installed-jenkins-2-387-with-java-11-jenkins-service-failed-to-start/7357/12 "2023-05-16T18:52:20Z")

</div>

Thanks slide\_o\_mix and halkeye.  
Went through the document, didn’t see `override.conf` file is stored at `/etc/systemd/system/jenkins.service.d/override.conf`, but found /etc/systemd/system/jenkins.service.  
Can I edit and add changes to jenkins.service?

```auto
[Unit]
Description=My Company Jenkins Controller

[Service]
# Add JVM configuration options
Environment="JAVA_OPTS=-Djava.awt.headless=true -XX:+UseStringDeduplication"

# Arbitrary additional arguments to pass to Jenkins.
# Full option list: java -jar jenkins.war --help
Environment="JENKINS_OPTS=--prefix=/jenkins --JAVA_HOME=/usr/lib/jvm/java-11-openjdk-11.0.19.0.7-1.el7_9.x86_64"

# Configuration as code directory
Environment="CASC_JENKINS_CONFIG=/var/lib/jenkins/configuration-as-code/"

In my case, JAVA_HOME=/usr/lib/jvm/java-11-openjdk-11.0.19.0.7-1.el7_9.x86_64

mcdasatest07:/home/oraamp>java -version
openjdk version "11.0.19" 2023-04-18 LTS
OpenJDK Runtime Environment (Red_Hat-11.0.19.0.7-1.el7_9) (build 11.0.19+7-LTS)
OpenJDK 64-Bit Server VM (Red_Hat-11.0.19.0.7-1.el7_9) (build 11.0.19+7-LTS, mixed mode, sharing)
```

---

<div class="post-metadata">

**Author:** ![hollychen](https://avatars.discourse-cdn.com/v4/letter/h/a5b964/32.png) [@hollychen](https://community.jenkins.io/u/hollychen)\
**Post date:** [May 16, 2023, 8:19pm UTC](https://community.jenkins.io/t/newly-installed-jenkins-2-387-with-java-11-jenkins-service-failed-to-start/7357/13 "2023-05-16T20:19:08Z")

</div>

Made change in jenkins.service, same fail:  
:/usr/lib/systemd/system\>sudo service jenkins start  
Starting jenkins (via systemctl): Job for jenkins.service failed because the control process exited with error code. See “systemctl status jenkins.service” and “journalctl -xe” for details.  
[FAILED]  
:/usr/lib/systemd/system\>systemctl status jenkins.service  
● jenkins.service - My Company Jenkins Controller  
Loaded: loaded (/usr/lib/systemd/system/jenkins.service; enabled; vendor preset: disabled)  
Active: failed (Result: start-limit) since Tue 2023-05-16 13:12:06 PDT; 16s ago  
Process: 27540 ExecStart=/usr/bin/jenkins (code=exited, status=1/FAILURE)  
Main PID: 27540 (code=exited, status=1/FAILURE)

May 16 13:12:05 mcdasatest07 systemd[1]: jenkins.service failed.  
May 16 13:12:06 mcdasatest07 systemd[1]: jenkins.service holdoff time over, scheduling restart.  
May 16 13:12:06 mcdasatest07 systemd[1]: Stopped My Company Jenkins Controller.  
May 16 13:12:06 mcdasatest07 systemd[1]: start request repeated too quickly for jenkins.service  
May 16 13:12:06 mcdasatest07 systemd[1]: Failed to start My Company Jenkins Controller.  
May 16 13:12:06 mcdasatest07 systemd[1]: Unit jenkins.service entered failed state.  
May 16 13:12:06 mcdasatest07 systemd[1]: jenkins.service failed.

---

<div class="post-metadata">

**Author:** ![hollychen](https://avatars.discourse-cdn.com/v4/letter/h/a5b964/32.png) [@hollychen](https://community.jenkins.io/u/hollychen)\
**Post date:** [May 16, 2023, 8:19pm UTC](https://community.jenkins.io/t/newly-installed-jenkins-2-387-with-java-11-jenkins-service-failed-to-start/7357/14 "2023-05-16T20:19:54Z")

</div>

## :/usr/lib/systemd/system\>journalctl -xe May 16 13:12:05 mcdasatest07 systemd[1]: jenkins.service: main process exited, code=exited, status=1/FAILURE May 16 13:12:05 mcdasatest07 systemd[1]: Failed to start My Company Jenkins Controller. – Subject: Unit jenkins.service has failed – Defined-By: systemd – Support: [systemd-devel Info Page](http://lists.freedesktop.org/mailman/listinfo/systemd-devel)

## – Unit jenkins.service has failed.

## – The result is failed. May 16 13:12:05 mcdasatest07 systemd[1]: Unit jenkins.service entered failed state. May 16 13:12:05 mcdasatest07 systemd[1]: jenkins.service failed. May 16 13:12:06 mcdasatest07 systemd[1]: jenkins.service holdoff time over, scheduling restart. May 16 13:12:06 mcdasatest07 systemd[1]: Stopped My Company Jenkins Controller. – Subject: Unit jenkins.service has finished shutting down – Defined-By: systemd – Support: [systemd-devel Info Page](http://lists.freedesktop.org/mailman/listinfo/systemd-devel)

– Unit jenkins.service has finished shutting down.

---

<div class="post-metadata">

**Author:** ![hollychen](https://avatars.discourse-cdn.com/v4/letter/h/a5b964/32.png) [@hollychen](https://community.jenkins.io/u/hollychen)\
**Post date:** [May 16, 2023, 8:21pm UTC](https://community.jenkins.io/t/newly-installed-jenkins-2-387-with-java-11-jenkins-service-failed-to-start/7357/15 "2023-05-16T20:21:06Z")

</div>

## May 16 13:12:06 mcdasatest07 systemd[1]: start request repeated too quickly for jenkins.service May 16 13:12:06 mcdasatest07 systemd[1]: Failed to start My Company Jenkins Controller. – Subject: Unit jenkins.service has failed – Defined-By: systemd – Support: [systemd-devel Info Page](http://lists.freedesktop.org/mailman/listinfo/systemd-devel)

## – Unit jenkins.service has failed.

## – The result is failed. May 16 13:12:06 mcdasatest07 systemd[1]: Unit jenkins.service entered failed state. May 16 13:12:06 mcdasatest07 systemd[1]: jenkins.service failed. May 16 13:12:50 mcdasatest07 goferd[1479]: [INFO][worker-0] gofer.messaging.adapter.connect:28 - connecting: proton+amqps://subs May 16 13:12:50 mcdasatest07 goferd[1479]: [INFO][worker-0] gofer.messaging.adapter.proton.connection:87 - open: URL: amqps://su May 16 13:12:50 mcdasatest07 goferd[1479]: [ERROR][worker-0] gofer.messaging.adapter.connect:33 - connect: proton+amqps://subscr May 16 13:12:50 mcdasatest07 goferd[1479]: [INFO][worker-0] gofer.messaging.adapter.connect:35 - retry in 106 seconds May 16 13:12:56 mcdasatest07 systemd[1]: redcloak.service holdoff time over, scheduling restart. May 16 13:12:56 mcdasatest07 systemd[1]: Stopped Redcloak Security monitoring service. – Subject: Unit redcloak.service has finished shutting down – Defined-By: systemd – Support: [systemd-devel Info Page](http://lists.freedesktop.org/mailman/listinfo/systemd-devel)

– Unit redcloak.service has finished shutting down.

---

<div class="post-metadata">

**Author:** ![halkeye](https://dub1.discourse-cdn.com/flex013/user_avatar/community.jenkins.io/halkeye/32/8_2.png) [@halkeye](https://community.jenkins.io/u/halkeye)\
**Post date:** [May 16, 2023, 9:20pm UTC](https://community.jenkins.io/t/newly-installed-jenkins-2-387-with-java-11-jenkins-service-failed-to-start/7357/16 "2023-05-16T21:20:23Z")

</div>

I would recommend doing `journalctl -u jenkins.service -e -n 100` to get the last 100 lines (-e) and goto the end of the log (e) of the jenkins service (-u) since you have lots of other noise in what you posted.

---

<div class="post-metadata">

**Author:** ![hollychen](https://avatars.discourse-cdn.com/v4/letter/h/a5b964/32.png) [@hollychen](https://community.jenkins.io/u/hollychen)\
**Post date:** [May 16, 2023, 9:24pm UTC](https://community.jenkins.io/t/newly-installed-jenkins-2-387-with-java-11-jenkins-service-failed-to-start/7357/17 "2023-05-16T21:24:23Z")

</div>

May 16 13:12:05 mcdasatest07 jenkins[27540]: at java.base/java.util.stream.AbstractPipeline.copyInto(AbstractPipeline.java:484)  
May 16 13:12:05 mcdasatest07 jenkins[27540]: at java.base/java.util.stream.AbstractPipeline.copyInto(AbstractPipeline.java:484)  
May 16 13:12:05 mcdasatest07 jenkins[27540]: at java.base/sun.nio.ch.Net.bind(Net.java:448)  
May 16 13:12:05 mcdasatest07 jenkins[27540]: at java.base/sun.nio.ch.ServerSocketChannelImpl.bind(ServerSocketChannelImpl.java:227)  
May 16 13:12:05 mcdasatest07 jenkins[27540]: at org.eclipse.jetty.server.ServerConnector.openAcceptChannel(ServerConnector.java:339)  
May 16 13:12:05 mcdasatest07 jenkins[27540]: … 21 more  
May 16 13:12:05 mcdasatest07 jenkins[27540]: 2023-05-16 20:12:05.881+0000 [id=1] SEVERE winstone.Logger#logInternal: Container startup fa  
May 16 13:12:05 mcdasatest07 jenkins[27540]: java.net.BindException: Address already in use  
May 16 13:12:05 mcdasatest07 jenkins[27540]: at java.base/sun.nio.ch.Net.bind0(Native Method)  
May 16 13:12:05 mcdasatest07 jenkins[27540]: at java.base/sun.nio.ch.Net.bind(Net.java:459)  
May 16 13:12:05 mcdasatest07 jenkins[27540]: at java.base/sun.nio.ch.Net.bind(Net.java:448)  
May 16 13:12:05 mcdasatest07 jenkins[27540]: at java.base/sun.nio.ch.ServerSocketChannelImpl.bind(ServerSocketChannelImpl.java:227)  
May 16 13:12:05 mcdasatest07 jenkins[27540]: at org.eclipse.jetty.server.ServerConnector.openAcceptChannel(ServerConnector.java:339)  
May 16 13:12:05 mcdasatest07 jenkins[27540]: Caused: java.io.IOException: Failed to bind to 0.0.0.0/0.0.0.0:8080  
May 16 13:12:05 mcdasatest07 jenkins[27540]: at org.eclipse.jetty.server.ServerConnector.openAcceptChannel(ServerConnector.java:344)  
May 16 13:12:05 mcdasatest07 jenkins[27540]: at org.eclipse.jetty.server.ServerConnector.open(ServerConnector.java:304)  
May 16 13:12:05 mcdasatest07 jenkins[27540]: at org.eclipse.jetty.server.Server.lambda$doStart$0(Server.java:402)  
May 16 13:12:05 mcdasatest07 jenkins[27540]: at java.base/java.util.stream.ForEachOps$ForEachOp$OfRef.accept(ForEachOps.java:183)  
May 16 13:12:05 mcdasatest07 jenkins[27540]: at java.base/java.util.stream.ReferencePipeline$3$1.accept(ReferencePipeline.java:195)  
May 16 13:12:05 mcdasatest07 jenkins[27540]: at java.base/java.util.stream.ReferencePipeline$2$1.accept(ReferencePipeline.java:177)  
May 16 13:12:05 mcdasatest07 jenkins[27540]: at java.base/java.util.Spliterators$ArraySpliterator.forEachRemaining(Spliterators.java:948)  
May 16 13:12:05 mcdasatest07 jenkins[27540]: at java.base/java.util.stream.AbstractPipeline.copyInto(AbstractPipeline.java:484)  
May 16 13:12:05 mcdasatest07 jenkins[27540]: at java.base/java.util.stream.AbstractPipeline.wrapAndCopyInto(AbstractPipeline.java:474)  
May 16 13:12:05 mcdasatest07 jenkins[27540]: at java.base/java.util.stream.ForEachOps$ForEachOp.evaluateSequential(ForEachOps.java:150)  
May 16 13:12:05 mcdasatest07 jenkins[27540]: at java.base/java.util.stream.ForEachOps$ForEachOp$OfRef.evaluateSequential(ForEachOps.java:173)  
May 16 13:12:05 mcdasatest07 jenkins[27540]: at java.base/java.util.stream.AbstractPipeline.evaluate(AbstractPipeline.java:234)  
May 16 13:12:05 mcdasatest07 jenkins[27540]: at java.base/java.util.stream.ReferencePipeline.forEach(ReferencePipeline.java:497)  
May 16 13:12:05 mcdasatest07 jenkins[27540]: at org.eclipse.jetty.server.Server.doStart(Server.java:398)  
May 16 13:12:05 mcdasatest07 jenkins[27540]: at org.eclipse.jetty.util.component.AbstractLifeCycle.start(AbstractLifeCycle.java:93)  
May 16 13:12:05 mcdasatest07 jenkins[27540]: at winstone.Launcher.(Launcher.java:168)  
May 16 13:12:05 mcdasatest07 jenkins[27540]: Caused: java.io.IOException: Failed to start Jetty  
May 16 13:12:05 mcdasatest07 jenkins[27540]: at winstone.Launcher.(Launcher.java:172)  
May 16 13:12:05 mcdasatest07 jenkins[27540]: at winstone.Launcher.main(Launcher.java:390)  
May 16 13:12:05 mcdasatest07 jenkins[27540]: at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke0(Native Method)  
May 16 13:12:05 mcdasatest07 jenkins[27540]: at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)  
May 16 13:12:05 mcdasatest07 jenkins[27540]: at java.base/jdk.internal.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43  
May 16 13:12:05 mcdasatest07 jenkins[27540]: at java.base/java.lang.reflect.Method.invoke(Method.java:566)  
May 16 13:12:05 mcdasatest07 jenkins[27540]: at executable.Main.main(Main.java:347)  
May 16 13:12:05 mcdasatest07 systemd[1]: jenkins.service: main process exited, code=exited, status=1/FAILURE  
May 16 13:12:05 mcdasatest07 systemd[1]: Failed to start My Company Jenkins Controller.  
May 16 13:12:05 mcdasatest07 systemd[1]: Unit jenkins.service entered failed state.  
May 16 13:12:05 mcdasatest07 systemd[1]: jenkins.service failed.  
May 16 13:12:06 mcdasatest07 systemd[1]: jenkins.service holdoff time over, scheduling restart.  
May 16 13:12:06 mcdasatest07 systemd[1]: Stopped My Company Jenkins Controller.  
May 16 13:12:06 mcdasatest07 systemd[1]: start request repeated too quickly for jenkins.service  
May 16 13:12:06 mcdasatest07 systemd[1]: Failed to start My Company Jenkins Controller.  
May 16 13:12:06 mcdasatest07 systemd[1]: Unit jenkins.service entered failed state.  
May 16 13:12:06 mcdasatest07 systemd[1]: jenkins.service failed.

---

<div class="post-metadata">

**Author:** ![hollychen](https://avatars.discourse-cdn.com/v4/letter/h/a5b964/32.png) [@hollychen](https://community.jenkins.io/u/hollychen)\
**Post date:** [May 16, 2023, 9:24pm UTC](https://community.jenkins.io/t/newly-installed-jenkins-2-387-with-java-11-jenkins-service-failed-to-start/7357/18 "2023-05-16T21:24:53Z")

</div>

journalctl -u jenkins.service -e -n 100

---

<div class="post-metadata">

**Author:** ![hollychen](https://avatars.discourse-cdn.com/v4/letter/h/a5b964/32.png) [@hollychen](https://community.jenkins.io/u/hollychen)\
**Post date:** [May 16, 2023, 9:26pm UTC](https://community.jenkins.io/t/newly-installed-jenkins-2-387-with-java-11-jenkins-service-failed-to-start/7357/19 "2023-05-16T21:26:53Z")

</div>

:/usr/lib/systemd/system\>systemctl status jenkins.service  
● jenkins.service - My Company Jenkins Controller  
Loaded: loaded (/usr/lib/systemd/system/jenkins.service; enabled; vendor preset: disabled)  
Active: failed (Result: start-limit) since Tue 2023-05-16 13:12:06 PDT; 16s ago  
Process: 27540 ExecStart=/usr/bin/jenkins (code=exited, status=1/FAILURE)  
Main PID: 27540 (code=exited, status=1/FAILURE)

May 16 13:12:05 mcdasatest07 systemd[1]: jenkins.service failed.  
May 16 13:12:06 mcdasatest07 systemd[1]: jenkins.service holdoff time over, scheduling restart.  
May 16 13:12:06 mcdasatest07 systemd[1]: Stopped My Company Jenkins Controller.  
May 16 13:12:06 mcdasatest07 systemd[1]: start request repeated too quickly for jenkins.service  
May 16 13:12:06 mcdasatest07 systemd[1]: Failed to start My Company Jenkins Controller.  
May 16 13:12:06 mcdasatest07 systemd[1]: Unit jenkins.service entered failed state.  
May 16 13:12:06 mcdasatest07 systemd[1]: jenkins.service failed.  
:/usr/lib/systemd/system\>journalctl -xe  
May 16 13:12:05 mcdasatest07 systemd[1]: jenkins.service: main process exited, code=exited, status=1/FAILURE  
May 16 13:12:05 mcdasatest07 systemd[1]: Failed to start My Company Jenkins Controller.

---

<div class="post-metadata">

**Author:** ![hollychen](https://avatars.discourse-cdn.com/v4/letter/h/a5b964/32.png) [@hollychen](https://community.jenkins.io/u/hollychen)\
**Post date:** [May 16, 2023, 9:29pm UTC](https://community.jenkins.io/t/newly-installed-jenkins-2-387-with-java-11-jenkins-service-failed-to-start/7357/20 "2023-05-16T21:29:03Z")

</div>

:/usr/lib/systemd/system\>journalctl -xe  
May 16 13:12:05 mcdasatest07 systemd[1]: jenkins.service: main process exited, code=exited, status=1/FAILURE  
May 16 13:12:05 mcdasatest07 systemd[1]: Failed to start My Company Jenkins Controller.  
– Subject: Unit jenkins.service has failed  
– Defined-By: systemd  
– Support:  
– Unit jenkins.service has failed.  
May 16 13:12:57 mcdasatest07 systemd[1]: Unit redcloak.service entered failed state.  
May 16 13:12:57 mcdasatest07 systemd[1]: redcloak.service failed.  
lines 1215-1272/1272 (END)  
:/usr/lib/systemd/system\>cd /opt/secureworks/redcloak/bin/  
bash: cd: /opt/secureworks/redcloak/bin/: No such file or directory

---

<div class="post-metadata">

**Author:** ![MarkEWaite](https://dub1.discourse-cdn.com/flex013/user_avatar/community.jenkins.io/markewaite/32/20_2.png) [@MarkEWaite](https://community.jenkins.io/u/MarkEWaite)\
**Post date:** [May 16, 2023, 9:29pm UTC](https://community.jenkins.io/t/newly-installed-jenkins-2-387-with-java-11-jenkins-service-failed-to-start/7357/21 "2023-05-16T21:29:43Z")

</div>

> [@hollychen](#):
>
> jenkins[27540]: java.net.BindException: Address already in use

There is already something on that computer that is using network port 8080. You will need to find the thing that is using port 8080 and stop it.

[Next page](https://community.jenkins.io/t/newly-installed-jenkins-2-387-with-java-11-jenkins-service-failed-to-start/7357.md?page=2)
