# Jenkins not starting on aws ec2 ubuntu linux

**URL:** <https://community.jenkins.io/t/jenkins-not-starting-on-aws-ec2-ubuntu-linux/15521>\
**Category:** Using Jenkins\
**Tags:** question\
**Created:** [May 28, 2024, 2:00pm UTC](https://community.jenkins.io/t/jenkins-not-starting-on-aws-ec2-ubuntu-linux/15521 "2024-05-28T14:00:32Z")\
**Posts on this page:** 1\
**Page:** 1

<div class="post-metadata">

**Author:** ![IAmTheInfinity24](https://dub1.discourse-cdn.com/flex013/user_avatar/community.jenkins.io/iamtheinfinity24/32/8414_2.png) [@IAmTheInfinity24](https://community.jenkins.io/u/IAmTheInfinity24)\
**Post date:** [May 28, 2024, 2:00pm UTC](https://community.jenkins.io/t/jenkins-not-starting-on-aws-ec2-ubuntu-linux/15521/1 "2024-05-28T14:00:33Z")

</div>

```auto
ubuntu@ip-172-31-37-61:~$ sudo systemctl start jenkins
Job for jenkins.service failed because the control process exited with error code.
See "systemctl status jenkins.service" and "journalctl -xeu jenkins.service" for details.
ubuntu@ip-172-31-37-61:~$ journalctl -xeu jenkins.service"
> ^C
ubuntu@ip-172-31-37-61:~$ journalctl -xeu jenkins.service
░░ The job identifier is 17642 and the job result is failed.
May 28 13:42:22 ip-172-31-37-61 systemd[1]: jenkins.service: Consumed 1.523s CPU time.
░░ Subject: Resources consumed by unit runtime
░░ Defined-By: systemd
░░ 
░░
░░ The unit jenkins.service completed and consumed the indicated resources.
May 28 13:42:22 ip-172-31-37-61 systemd[1]: jenkins.service: Scheduled restart job, restart counter is at 5.
░░ Subject: Automatic restarting of a unit has been scheduled
░░ Defined-By: systemd
░░ 
░░
░░ Automatic restarting of the unit jenkins.service has been scheduled, as the result for
░░ the configured Restart= setting for the unit.
May 28 13:42:22 ip-172-31-37-61 systemd[1]: jenkins.service: Start request repeated too quickly.
May 28 13:42:22 ip-172-31-37-61 systemd[1]: jenkins.service: Failed with result 'exit-code'.
░░ Subject: Unit failed
░░ Defined-By: systemd
░░ Support:
░░
░░ The unit jenkins.service has entered the 'failed' state with result 'exit-code'.
May 28 13:42:22 ip-172-31-37-61 systemd[1]: Failed to start jenkins.service - Jenkins Continuous Integration Server.
░░ Subject: A start job for unit jenkins.service has failed
░░ Defined-By: systemd
░░ 
░░
░░ A start job for unit jenkins.service has finished with a failure.
░░
░░ The job identifier is 17750 and the job result is failed.
May 28 13:42:22 ip-172-31-37-61 systemd[1]: jenkins.service: Consumed 1.523s CPU time.
░░ Subject: Resources consumed by unit runtime
░░ Defined-By: systemd
░░
░░
░░ The unit jenkins.service completed and consumed the indicated resources.
lines 1491-1525/1525 

```

using java 17
