# Jenkins failed to startup

**URL:** <https://community.jenkins.io/t/jenkins-failed-to-startup/5926>\
**Category:** Ask a question\
**Created:** [February 23, 2023, 1:11pm UTC](https://community.jenkins.io/t/jenkins-failed-to-startup/5926 "2023-02-23T13:11:58Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![vasanthareddypvl](https://avatars.discourse-cdn.com/v4/letter/v/96bed5/32.png) [@vasanthareddypvl](https://community.jenkins.io/u/vasanthareddypvl)\
**Post date:** [February 23, 2023, 1:11pm UTC](https://community.jenkins.io/t/jenkins-failed-to-startup/5926/1 "2023-02-23T13:11:58Z")

</div>

Hi All, We ran into an issue upon restart of our jenkins service. It was working fine until we stop the service, and when we try to start Jenkins service, we are getting below error. Can someone suggest on how to fix this issue ASAP.

Jenkins version : jenkins.2.263.3  
Log: jenkins.log  
Java HotSpot™ 64-Bit Server VM warning: ignoring option MaxPermSize=384M; support was removed in 8.0  
Running with Java 8 from /usr/java/jdk1.8.0\_162/jre, which is older than the minimum required version (Java 11).  
Supported Java versions are: [11, 17]  
See [https://jenkins.io/redirect/java-support/](https://jenkins.io/redirect/java-support/) for more information.

Thank you,  
Vasantha

---

<div class="post-metadata">

**Author:** ![bpedersen2](https://dub1.discourse-cdn.com/flex013/user_avatar/community.jenkins.io/bpedersen2/32/367_2.png) [@bpedersen2](https://community.jenkins.io/u/bpedersen2)\
**Post date:** [February 24, 2023, 12:28pm UTC](https://community.jenkins.io/t/jenkins-failed-to-startup/5926/2 "2023-02-24T12:28:03Z")

</div>

Do what the error message suggest: Run jenkins and all agents with at least java11. You can still use java8 for your builds.

See [LTS Changelog](https://www.jenkins.io/changelog-stable/#v2.361.1) for more.
