# Jenkins 2.375 is not getting up

**URL:** https://community.jenkins.io/t/jenkins-2-375-is-not-getting-up/13494
**Category:** Using Jenkins
**Created:** [March 20, 2024, 7:23am UTC](https://community.jenkins.io/t/jenkins-2-375-is-not-getting-up/13494 "2024-03-20T07:23:55Z")
**Posts on this page:** 5
**Page:** 1

<div class="post-metadata">

### Author: ![vinjenk2024](https://avatars.discourse-cdn.com/v4/letter/v/bc79bd/32.png) [@vinjenk2024](https://community.jenkins.io/u/vinjenk2024)
#### Post date: [March 20, 2024, 7:23am UTC](https://community.jenkins.io/t/jenkins-2-375-is-not-getting-up/13494/1 "2024-03-20T07:23:55Z")

</div>

Hi Team,  
While upgrade jenkins from 2.374 to 2.375 we are not able to getting jenkins portal, its like out of service portal is open.

Thanks

---

<div class="post-metadata">

### Author: ![MarkEWaite](https://dub1.discourse-cdn.com/flex013/user_avatar/community.jenkins.io/markewaite/32/20_2.png) [@MarkEWaite](https://community.jenkins.io/u/MarkEWaite)
#### Post date: [March 20, 2024, 10:36am UTC](https://community.jenkins.io/t/jenkins-2-375-is-not-getting-up/13494/2 "2024-03-20T10:36:43Z")

</div>

Hi there @vinjenk2024 ,

“it doesn’t work” is always hard to remote debug. Try to always include these 3 things.

1. what did you try? (Code samples, **command lines** , screenshots, videos, etc)
2. what did happen? ( **Error messages** , description, **outputs** , stuff)
3. what did you expect to happen?

Otherwise, it’s hard for us to get into your context and you’ll have to have someone who is exactly knowledgeable come along.

---

<div class="post-metadata">

### Author: ![vinjenk2024](https://avatars.discourse-cdn.com/v4/letter/v/bc79bd/32.png) [@vinjenk2024](https://community.jenkins.io/u/vinjenk2024)
#### Post date: [March 20, 2024, 11:23am UTC](https://community.jenkins.io/t/jenkins-2-375-is-not-getting-up/13494/3 "2024-03-20T11:23:00Z")

</div>

Hello Mark,

1. what did you try? (Code samples, **command lines** , screenshots, videos, etc)  
We have jenkins.war at location /usr/lib/jenkins/jenkins.war [2.374]  
we replace this war to new /usr/lib/jenkins/jenkins.war [2.375]
2. what did happen? ( **Error messages** , description, **outputs** , stuff)  
When we start the start the jenkins service and reboot the portal its like “site cannot reached”
3. what did you expect to happen?  
Jenkins portal should be rechable and it should show 2.375

---

<div class="post-metadata">

### Author: ![mawinter69](https://dub1.discourse-cdn.com/flex013/user_avatar/community.jenkins.io/mawinter69/32/1625_2.png) [@mawinter69](https://community.jenkins.io/u/mawinter69)
#### Post date: [March 20, 2024, 12:22pm UTC](https://community.jenkins.io/t/jenkins-2-375-is-not-getting-up/13494/4 "2024-03-20T12:22:17Z")

</div>

and what does the log of the service say? e.g by running `journalctl -u jenkins`

---

<div class="post-metadata">

### Author: ![vinjenk2024](https://avatars.discourse-cdn.com/v4/letter/v/bc79bd/32.png) [@vinjenk2024](https://community.jenkins.io/u/vinjenk2024)
#### Post date: [March 20, 2024, 12:59pm UTC](https://community.jenkins.io/t/jenkins-2-375-is-not-getting-up/13494/5 "2024-03-20T12:59:24Z")

</div>

Its having long entry:  
– Logs begin at Mon 2024-03-18 02:02:22 UTC, end at Wed 2024-03-20 12:57:20 UTC. –  
Mar 18 02:51:05 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) systemd[1]: Starting Jenkins - open source automation server…  
Mar 18 02:51:05 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) runuser[11951]: pam\_unix(runuser:session): session opened for user jenkins by (uid=0)  
Mar 18 02:51:24 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) jenkins[11946]: Starting Jenkins WARNING: An illegal reflective access operation has occurred  
Mar 18 02:51:24 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) jenkins[11946]: WARNING: Illegal reflective access by org.codehaus.groovy.vmplugin.v7.Java7$1 (file:/var/cache/jenkins/war/WEB-INF/lib/groovy  
Mar 18 02:51:24 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) jenkins[11946]: WARNING: Please consider reporting this to the maintainers of org.codehaus.groovy.vmplugin.v7.Java7$1  
Mar 18 02:51:24 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) jenkins[11946]: WARNING: Use --illegal-access=warn to enable warnings of further illegal reflective access operations  
Mar 18 02:51:24 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) jenkins[11946]: WARNING: All illegal access operations will be denied in a future release  
Mar 18 02:56:05 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) systemd[1]: jenkins.service start operation timed out. Terminating.  
Mar 18 02:56:05 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) systemd[1]: jenkins.service: main process exited, code=killed, status=15/TERM  
Mar 18 02:56:05 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) systemd[1]: Failed to start Jenkins - open source automation server.  
Mar 18 02:56:05 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) systemd[1]: Unit jenkins.service entered failed state.  
Mar 18 02:56:05 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) systemd[1]: jenkins.service failed.  
Mar 18 04:08:19 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) jenkins[11946]: WARNING: An illegal reflective access operation has occurred  
Mar 18 04:08:19 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) jenkins[11946]: WARNING: Illegal reflective access by org.codehaus.groovy.vmplugin.v7.Java7$1 (file:/var/cache/jenkins/war/WEB-INF/lib/groovy  
Mar 18 04:08:19 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) jenkins[11946]: WARNING: Please consider reporting this to the maintainers of org.codehaus.groovy.vmplugin.v7.Java7$1  
Mar 18 04:08:19 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) jenkins[11946]: WARNING: Use --illegal-access=warn to enable warnings of further illegal reflective access operations  
Mar 18 04:08:19 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) jenkins[11946]: WARNING: All illegal access operations will be denied in a future release  
Mar 18 11:15:19 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) runuser[11951]: pam\_unix(runuser:session): session closed for user jenkins  
Mar 18 11:18:01 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) systemd[1]: Starting Jenkins - open source automation server…  
Mar 18 11:18:01 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) runuser[8844]: pam\_unix(runuser:session): session opened for user jenkins by (uid=0)  
Mar 18 11:18:19 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) jenkins[8839]: Starting Jenkins WARNING: An illegal reflective access operation has occurred  
Mar 18 11:18:19 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) jenkins[8839]: WARNING: Illegal reflective access by org.codehaus.groovy.vmplugin.v7.Java7$1 (file:/var/cache/jenkins/war/WEB-INF/lib/groovy-  
Mar 18 11:18:19 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) jenkins[8839]: WARNING: Please consider reporting this to the maintainers of org.codehaus.groovy.vmplugin.v7.Java7$1  
Mar 18 11:18:19 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) jenkins[8839]: WARNING: Use --illegal-access=warn to enable warnings of further illegal reflective access operations  
Mar 18 11:18:19 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) jenkins[8839]: WARNING: All illegal access operations will be denied in a future release  
Mar 18 11:23:01 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) systemd[1]: jenkins.service start operation timed out. Terminating.  
Mar 18 11:23:01 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) systemd[1]: jenkins.service: main process exited, code=killed, status=15/TERM  
Mar 18 11:23:01 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) systemd[1]: Failed to start Jenkins - open source automation server.  
Mar 18 11:23:01 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) systemd[1]: Unit jenkins.service entered failed state.  
Mar 18 11:23:01 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) systemd[1]: jenkins.service failed.  
Mar 18 11:39:50 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) jenkins[8839]: WARNING: An illegal reflective access operation has occurred  
Mar 18 11:39:50 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) jenkins[8839]: WARNING: Illegal reflective access by org.codehaus.groovy.vmplugin.v7.Java7$1 (file:/var/cache/jenkins/war/WEB-INF/lib/groovy-  
Mar 18 11:39:50 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) jenkins[8839]: WARNING: Please consider reporting this to the maintainers of org.codehaus.groovy.vmplugin.v7.Java7$1  
Mar 18 11:39:50 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) jenkins[8839]: WARNING: Use --illegal-access=warn to enable warnings of further illegal reflective access operations  
Mar 18 11:39:50 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) jenkins[8839]: WARNING: All illegal access operations will be denied in a future release  
Mar 18 11:57:28 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) systemd[1]: Starting Jenkins - open source automation server…  
Mar 18 11:57:28 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) runuser[18457]: pam\_unix(runuser:session): session opened for user jenkins by (uid=0)  
Mar 18 11:57:30 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) jenkins[18452]: Starting Jenkins [FAILED]  
Mar 18 11:57:30 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) systemd[1]: jenkins.service: main process exited, code=exited, status=1/FAILURE  
Mar 18 11:57:30 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) systemd[1]: Failed to start Jenkins - open source automation server.  
Mar 18 11:57:30 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) systemd[1]: Unit jenkins.service entered failed state.  
Mar 18 11:57:30 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) systemd[1]: jenkins.service failed.  
Mar 20 05:12:29 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) jenkins[8839]: WARNING: An illegal reflective access operation has occurred  
Mar 20 05:12:29 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) jenkins[8839]: WARNING: Illegal reflective access by org.codehaus.groovy.vmplugin.v7.Java7$1 (file:/var/cache/jenkins/war/WEB-INF/lib/groovy-  
Mar 20 05:12:29 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) jenkins[8839]: WARNING: Please consider reporting this to the maintainers of org.codehaus.groovy.vmplugin.v7.Java7$1  
Mar 20 05:12:29 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) jenkins[8839]: WARNING: Use --illegal-access=warn to enable warnings of further illegal reflective access operations  
Mar 20 05:12:29 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) jenkins[8839]: WARNING: All illegal access operations will be denied in a future release  
Mar 20 05:20:03 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) runuser[8844]: pam\_unix(runuser:session): session closed for user jenkins  
Mar 20 05:27:10 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) systemd[1]: Starting Jenkins - open source automation server…  
Mar 20 05:27:10 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) runuser[2537]: pam\_unix(runuser:session): session opened for user jenkins by (uid=0)  
Mar 20 05:27:11 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) jenkins[2532]: Starting Jenkins [FAILED]  
Mar 20 05:27:11 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) systemd[1]: jenkins.service: main process exited, code=exited, status=1/FAILURE  
Mar 20 05:27:11 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) systemd[1]: Failed to start Jenkins - open source automation server.  
Mar 20 05:27:11 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) systemd[1]: Unit jenkins.service entered failed state.  
Mar 20 05:27:11 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) systemd[1]: jenkins.service failed.  
Mar 20 05:35:22 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) systemd[1]: Starting Jenkins - open source automation server…  
Mar 20 05:35:22 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) runuser[4410]: pam\_unix(runuser:session): session opened for user jenkins by (uid=0)  
Mar 20 05:35:46 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) jenkins[4405]: Starting Jenkins WARNING: An illegal reflective access operation has occurred  
Mar 20 05:35:46 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) jenkins[4405]: WARNING: Illegal reflective access by org.codehaus.groovy.vmplugin.v7.Java7$1 (file:/var/cache/jenkins/war/WEB-INF/lib/groovy-  
Mar 20 05:35:46 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) jenkins[4405]: WARNING: Please consider reporting this to the maintainers of org.codehaus.groovy.vmplugin.v7.Java7$1  
Mar 20 05:35:46 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) jenkins[4405]: WARNING: Use --illegal-access=warn to enable warnings of further illegal reflective access operations  
Mar 20 05:35:46 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) jenkins[4405]: WARNING: All illegal access operations will be denied in a future release  
Mar 20 05:40:22 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) systemd[1]: jenkins.service start operation timed out. Terminating.  
Mar 20 05:40:22 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) systemd[1]: jenkins.service: main process exited, code=killed, status=15/TERM  
Mar 20 05:40:22 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) systemd[1]: Failed to start Jenkins - open source automation server.  
Mar 20 05:40:22 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) systemd[1]: Unit jenkins.service entered failed state.  
Mar 20 05:40:22 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) systemd[1]: jenkins.service failed.  
Mar 20 06:01:45 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) runuser[4410]: pam\_unix(runuser:session): session closed for user jenkins  
Mar 20 06:03:34 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) systemd[1]: Starting Jenkins - open source automation server…  
Mar 20 06:03:34 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) runuser[11758]: pam\_unix(runuser:session): session opened for user jenkins by (uid=0)  
Mar 20 06:03:35 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) jenkins[11753]: Starting Jenkins [FAILED]  
Mar 20 06:03:35 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) systemd[1]: jenkins.service: main process exited, code=exited, status=1/FAILURE  
Mar 20 06:03:35 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) systemd[1]: Failed to start Jenkins - open source automation server.  
Mar 20 06:03:35 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) systemd[1]: Unit jenkins.service entered failed state.  
Mar 20 06:03:35 [0801131-jenkins.sga-res-pub.com](http://0801131-jenkins.sga-res-pub.com) systemd[1]: jenkins.service failed.
