# About the Using Jenkins category

**URL:** <https://community.jenkins.io/t/about-the-using-jenkins-category/31>\
**Category:** Using Jenkins\
**Created:** [May 28, 2021, 2:48am UTC](https://community.jenkins.io/t/about-the-using-jenkins-category/31 "2021-05-28T02:48:45Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![halkeye](https://dub1.discourse-cdn.com/flex013/user_avatar/community.jenkins.io/halkeye/32/8_2.png) [@halkeye](https://community.jenkins.io/u/halkeye)\
**Post date:** [May 28, 2021, 2:48am UTC](https://community.jenkins.io/t/about-the-using-jenkins-category/31/1 "2021-05-28T02:48:45Z")

</div>

Discussion on how to use Jenkins and Jenkins plugins here.

---

<div class="post-metadata">

**Author:** ![DhanushJagadeesh](https://dub1.discourse-cdn.com/flex013/user_avatar/community.jenkins.io/dhanushjagadeesh/32/1880_2.png) [@DhanushJagadeesh](https://community.jenkins.io/u/DhanushJagadeesh)\
**Post date:** [July 17, 2022, 12:33pm UTC](https://community.jenkins.io/t/about-the-using-jenkins-category/31/2 "2022-07-17T12:33:48Z")

</div>

Hi there, i a newbie to the community. when ever i run the command

sudo service jenkins start

Starting jenkins (via systemctl): Job for jenkins.service failed. See “systemctl status jenkins.service” and “journalctl -xe” for details.  
[FAILED]

jenkins.service - Jenkins Continuous Integration Server  
Loaded: loaded (/usr/lib/systemd/system/jenkins.service; disabled; vendor preset: disabled)  
Active: failed (Result: start-limit) since Sun 2022-07-17 12:32:39 UTC; 20s ago  
Process: 4831 ExecStart=/usr/bin/jenkins (code=exited, status=0/SUCCESS)  
Main PID: 4831 (code=exited, status=0/SUCCESS)

Jul 17 12:32:39 ip-172-31-2-212.ap-south-1.compute.internal systemd[1]: Failed to start Jenkins Continuous Integration Server.  
Jul 17 12:32:39 ip-172-31-2-212.ap-south-1.compute.internal systemd[1]: Unit jenkins.service entered failed state.  
Jul 17 12:32:39 ip-172-31-2-212.ap-south-1.compute.internal systemd[1]: jenkins.service failed.  
Jul 17 12:32:39 ip-172-31-2-212.ap-south-1.compute.internal systemd[1]: jenkins.service holdoff time over, scheduling restart.  
Jul 17 12:32:39 ip-172-31-2-212.ap-south-1.compute.internal systemd[1]: Stopped Jenkins Continuous Integration Server.  
Jul 17 12:32:39 ip-172-31-2-212.ap-south-1.compute.internal systemd[1]: start request repeated too quickly for jenkins.service  
Jul 17 12:32:39 ip-172-31-2-212.ap-south-1.compute.internal systemd[1]: Failed to start Jenkins Continuous Integration Server.  
Jul 17 12:32:39 ip-172-31-2-212.ap-south-1.compute.internal systemd[1]: Unit jenkins.service entered failed state.  
Jul 17 12:32:39 ip-172-31-2-212.ap-south-1.compute.internal systemd[1]: jenkins.service failed.

---

<div class="post-metadata">

**Author:** ![igors](https://avatars.discourse-cdn.com/v4/letter/i/4bbf92/32.png) [@igors](https://community.jenkins.io/u/igors)\
**Post date:** [July 1, 2024, 9:05am UTC](https://community.jenkins.io/t/about-the-using-jenkins-category/31/3 "2024-07-01T09:05:55Z")

</div>

Check all jenkins related logs like console.log  
Run that `journalctl -xe` command and see what it says.  
Check what port is jenkins configured to open and if something is already running on that port - `netstat -tulpn`
